it-swarm.it

Jack per cuffie non funzionante in Windows 7

Il mio jack per cuffie non funziona con Windows 7 a 64 bit.

Ho provato le seguenti cose:

  • 3 diversi altoparlanti per cuffie
  • 2 versioni differenti del driver Realtek (2.7/2.6)
  • Driver standard di Windows 7

Non riesco a vedere nulla a parte "Altoparlanti" nei dispositivi di riproduzione (ho attivato Mostra dispositivi nascosti/disattivati ​​). Sotto Ubuntu non c'è alcun problema!

Quando ho usato il configuratore Realtek, volevo disabilitare il rilevamento automatico degli altoparlanti collegati, ma l'opzione (la piccola icona della cartella) non era presente, in nessuna delle due versioni.

Io uso HDMI per collegare il mio schermo di volta in volta. Il jack audio dallo schermo funziona funziona (a volte!). Ma immagino che non sia correlato, perché anche quando avvio Windows senza lo schermo, non funziona ancora.

12
Otze

Provare a disinstallare completamente i driver realtek e quindi riavviare e verificare se i driver audio di Windows propitery vengono rilevati.

Speriamo che il dispositivo audio sia stato rilevato correttamente da Windows, per controllarlo andare su "Gestione periferiche"

8

Ho avuto lo stesso problema nel mio Lenovo Thinkpad W540. Le cose andavano bene e improvvisamente ogni volta che collegavo le cuffie, Windows non cambiava il dispositivo plackback in cuffia. Questo è quello che ho fatto per risolvere il problema,

  1. Reinstallato i driver del chipset.
  2. Disinstallato i driver audio e reinstallato di nuovo.
  3. Aggiornato il mio BIOS.
  4. Ho riavviato la mia macchina.

Ora funziona bene. Quando collego le cuffie, Windows modifica automaticamente la riproduzione

1
sudarsanyes

Ho avuto un problema simile (Lenovo Thinkpad W540 utilizzando una docking station) e l'ho risolto nel modo seguente (si noti che il problema era con il gestore audio Realtek HD):

  1. Aprire il Pannello di controllo, se si visualizzano le categorie, fare clic su "Hardware e suoni"
  2. Fai clic su "Realtek HD Audio Manager"
  3. Fai clic su "Visualizza impostazioni avanzate" nell'angolo in alto a destra della finestra di Manager
  4. Seleziona "Modalità classica" e fai clic su OK

Questo ha funzionato immediatamente per me, nessun riavvio richiesto.

0
trevstar06

Se il problema persiste dopo aver reinstallato i driver, è possibile utilizzare il controllo file di sistema:

  1. Fai clic sul pulsante Start.
  2. Digitare cmd nella casella di ricerca.
  3. Fare clic con il tasto destro sul file cmd.exe e selezionare Run as Administrator.
  4. Nella finestra CMD, digitare sfc /scannow.

Questo cercherà i file danneggiati sul tuo sistema e cercherà di risolverli. Se il problema che si sta affrontando è stato causato dal mancato spegnimento dello stesso e il danneggiamento dei file di sistema verrà risolto.

0
user1609429

Ho avuto problemi simili con la mia cuffia USB collegata alla mia docking station (Windows 7 e 10, Lenovo W540). Una volta ogni tanto, l'auricolare/microfono non veniva usato, anche se li vedevo come disponibili e impostati come predefiniti, il PC usava invece l'altoparlante/microfono integrato. La soluzione era riavviare, ma questo richiede molto tempo.

Oggi ho trovato che se inserisco l'auricolare in un'altra porta USB , sul laptop o sulla docking station, quindi inizia a funzionare, non è necessario riavviare !

Spero che questo continui a funzionare per me, e forse aiuta anche qualcun altro, sprecando un sacco di tempo a riavviare per risolvere questo problema.

0
Florin D