it-swarm.it

Esperienza di aggiornamento da 8.04 LTS a 10.04 LTS?

Sto eseguendo il desktop 8.04 come server e ospitando il mio server Web, qualcuno ha riscontrato problemi con l'aggiornamento dall'8.04 al 10.04?

11
grokus

L'ho provato io stesso su una VM. E come ha detto Andrew, questo è stato pesantemente testato prima del rilascio.

10
txwikinger

Sì, ho aggiornato un sistema di produzione e ho funzionato bene.

7
cmcginty

Fatto su una VM, usando l'edizione desktop. Non ho riscontrato alcun problema.

4
Little Jawa

Anche se non l'ho fatto, questa è una cosa che viene pesantemente testata nelle versioni LTS prima della loro uscita.

4
Andrew

Ho avuto alcuni problemi su Desktop Edition una volta, qualcosa sui pacchetti che avevo installato ha reso il processo di aggiornamento un po 'strano, e in qualche modo ha rovinato il mio python (ha dovuto trovare e compilare manualmente le dipendenze del modulo e alla fine ho dovuto reinstallare nuovamente per liberarmi di wubi e tutto è andato bene lì. Su un'installazione pulita o su un server di produzione, questo non dovrebbe essere un problema.

4
Campadrenalin

Ho aggiornato un sistema di produzione dall'8.04 al 10.04. Ho dovuto passare da gdm a kdm perché gdm non avrebbe trovato alcun utente per accedere (ma si potrebbe accedere tramite un VT).

Ho archiviato il bug in Launchpad ma non è mai stato tracciato, nemmeno con una richiesta di maggiori informazioni! Almeno mi ha salvato dal dover reinstallare la scatola.

Altrimenti nessun singhiozzo. Ho rimosso i BLOB binari Flash e Nvidia dalla macchina (l'utente lo ha richiesto) prima di aggiornarli e poi li ho reinstallati dai pacchetti in seguito. I nuovi driver nouveau sono slick (VT in realtà lavoro con nouveau.)

4
Broam

Sto riscontrando problemi con una nuova installazione di 10.04 su una vecchia macchina AMD con un footprint di memoria ridotto. Funziona bene ma l'installazione di un nuovo kernel fa sì che GRUB2 e/o il Kernel non siano avviabili, mi viene semplicemente scaricato dal prompt della riga di comando di Grub. Nessun avviso, nessun messaggio di errore, solo …… ..

Posso ancora avviare manualmente il kernel originale, ma nulla da allora.

Guardando l'elenco dei bug ci sono molte persone che hanno problemi simili ma poca attività apparente per risolvere il problema.

Sono molto triste come l'8 molto aggiornato. ?? stava funzionando bene senza problemi solo un po 'di un disco sporco.

3
Frank

In realtà ho aggiornato dall'8.04 al 10.04 ma non in senso sostitutivo. Invece, ho fatto una nuova installazione di 10.4 in una configurazione a doppio avvio. Ho avuto problemi (vedi i miei altri post qui) ma alla fine li ho risolti tutti. L'esperienza è straordinaria e molto gratificante. Altamente raccomandato.

3
Android Eve

Ho installato la versione desktop di 10.04 come opzione di avvio triplo su un sistema con 8.04 e Vista. Mi sono imbattuto in due problemi, entrambi i quali mi hanno sorpreso poiché sono abituato alle installazioni di Ubuntu che funzionano perfettamente. Innanzitutto, GRUB2 ha identificato il mio ripristino di Windows e le partizioni Vista in modo errato e non si avviava neanche. Ciò è stato risolto personalizzando il menu di avvio utilizzando gli identificatori di unità corretti. Il secondo problema era che dopo il primo aggiornamento la macchina non si avviava affatto con il messaggio di errore "il trigger udevadm non è consentito mentre udev non è configurato". Quest'ultimo problema è stato risolto utilizzando le informazioni pubblicate sul Web. Ora tutti e tre i sistemi operativi sembrano funzionare perfettamente.

1
CentaurusA